Nexus Ekolod

Här ställer du frågor om båtvård, renovering, motor, el mm
Skriv svar
Kenta
Platinamedlem
Inlägg: 122
Blev medlem: tor 16 sep 2004, 15:27

Nexus Ekolod

Inlägg av Kenta » mån 20 maj 2024, 10:31

Hej på er, det var ett tag sen jag var aktiv.
Men nu har jag ett problem som det kanske finns någon klok sailguidare som har en lösning på?
Mitt ekolod har troligtvis gått till ekolodens himmelrike.
Jag har ett Nexus Lod NX2 52 mm. I höstas gav det upp, istället för djupsiffror visade det tre sträck.
Jag trodde att det var beväxning på givaren och, när jag tog upp var det några snäckor som jag skrapade bort, men i år efter sjösättning har lodet inte någon lust att vara med, jag lyckades i går få det att visa 0,4 m en lite stund och sedan några siffror, 122 och 137 som jag tolkade som felmeddelande, när jag tog ur och satte tillbaka stiften i wsi-boxen samt gav det en dusch VD 40.
Hoppas på hjälp!
Kanske det finns någon som har en fungerande dylig, liggande i någon byrolåda, får gärna höra av sig till mig.
Kenta
Det var bättre förr, längre tillbaka!

Seymor B Fudd
Diamantmedlem
Inlägg: 390
Blev medlem: mån 26 nov 2018, 15:28

Re: Nexus Ekolod

Inlägg av Seymor B Fudd » mån 20 maj 2024, 11:32

Ja Nexus var bäst(?) när de var nya. Måhända denna sajt kan vara något: https://www.chicagomarineelectronics.co ... anuals.htm
Rent principiellt går väl ekoloden inte till himmelen utan tvärtom s a s. :wink:

Har en kompis vars båt har full uppsättning av Nexus instrument - inga fungerar... 8) Kan ju vara allt från dålig kontakt, fukt i displayen - eller knas på centralenheten (som du säkert hittar nånstans..)eller något helt annat.

Kenta
Platinamedlem
Inlägg: 122
Blev medlem: tor 16 sep 2004, 15:27

Re: Nexus Ekolod

Inlägg av Kenta » mån 20 maj 2024, 15:42

Hej Seymor B Fudd.
Tack för ditt tips. Har just mailat till Chicago, går i spänd förväntan.
Kenta
Det var bättre förr, längre tillbaka!

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11670
Blev medlem: fre 20 maj 2005, 07:23
Ort: Sandö hamn (Onsala)

Re: Nexus Ekolod

Inlägg av Anders S » tis 21 maj 2024, 14:18

Kenta skrev:
mån 20 maj 2024, 10:31
Hej på er, det var ett tag sen jag var aktiv.
Men nu har jag ett problem som det kanske finns någon klok sailguidare som har en lösning på?
Mitt ekolod har troligtvis gått till ekolodens himmelrike.
Jag har ett Nexus Lod NX2 52 mm. I höstas gav det upp, istället för djupsiffror visade det tre sträck.
Jag trodde att det var beväxning på givaren och, när jag tog upp var det några snäckor som jag skrapade bort, men i år efter sjösättning har lodet inte någon lust att vara med, jag lyckades i går få det att visa 0,4 m en lite stund och sedan några siffror, 122 och 137 som jag tolkade som felmeddelande, när jag tog ur och satte tillbaka stiften i wsi-boxen samt gav det en dusch VD 40.
Hoppas på hjälp!
Kanske det finns någon som har en fungerande dylig, liggande i någon byrolåda, får gärna höra av sig till mig.
Kenta
Det finns all anledning att kolla upp precis alla ledningar och kontakter från givaren till WSI-boxen, från WSI-boxen till visarinstrumentet.
Problem kan vara att kabeln skavts av och förstörts (då vet du det) eller ett "riktigt elektronikfel" (svårt att verifiera) men har du tur ÄR det dålig kontakt som kan rättas till.

Ekolod har en (ibland oerhört skrämmande!) ovana att visa fel på både grunt och djupt vatten. Det här beror på att instrumentets logik måste skilja på vilket av flera ekon som representerar "botten", och studsar ultraljudpulsen ett par gånger mot båtskrovet kan djupet bli mycket märkligt. Därför behöver inte orimliga siffervärden visa att lodet är felaktigt, snarare att det kan sitta felmonterat. Så kolla (en gång till) att lodet sitter rätt i sitt fäste och spärrtråden/säkringsklämman visar att lodet sitter helt nere.

Är det så att inget hjälper lär det fortfarande gå att få tag 52mm givare, så kanske du slipper en upptagningskostnad, som får bli bidrag till ett nytt lod.
Anders S

Skriv svar