Pumpen till Martec kylning.

Här ställer du frågor om båtvård, renovering, motor, el mm
Skriv svar
Maxi1980
Rookie
Inlägg: 4
Blev medlem: lör 20 jun 2020, 12:20

Pumpen till Martec kylning.

Inlägg av Maxi1980 » lör 20 jun 2020, 12:37

Hej!

Pumpen till min Martec startar inte när motorn är igång?
Den går när tändningen är på och cirkulerar vatten, det känner man på slangarna.
Tittat på tändningslåset,kan det vara nåt fel där?
Hög spänning när startmotorn jobbar och slår av pumpen?
Men då borde den starta igen när motorn är igång?

Tacksam på synpunkter.

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11365
Blev medlem: fre 20 maj 2005, 07:23
Ort: Sandö hamn (Onsala)

Re: Pumpen till Martec kylning.

Inlägg av Anders S » lör 20 jun 2020, 16:38

Du är inne på att det är något fel på tändningslåset. Då kan det vara såhär: Vid tillslag av tändningen (alltså, motorns driftström, den har ingen "tändning" om det är en diesel; det måste det heller inte vara. Då startar pumpen och cirkulerar kylvätska, generatorn kopplas in, instrumenten kopplas in, etc. När startfunktionen aktiveras kopplar vissa startlås ur alla förbrukare för att sedan koppla in dem igen då motorn startat. (Vissa har ett glödläge däremellan). Det kan finnas ett "tillbehörsläge" som spökar, också.

Nu kan det ju tänkas att inkopplingen inte fungerar från startläget, men väl från det vanliga "off"-läget (på ren svenska) - det är i så fall fel - båda skall funka. Detta kollar du genom att se om allt annat kopplas in när du vänt i startläget. Du vet tydligen att pumpen inte fungerar, men rimligen bör generator och instrument (oljelampa mm) också fallera.

Krigsreparation/klara sig tills man bytt startlås): Dieslar brukar vara snälla med att man slår av "tändningen". Om du startar den, genast slår av "tändningen" för att omedelbart slå på den igen (starta inte!) kanske allt fungerar? Då vet du att något är fel på startlåset.

Om pumpen inte går, men allt annat gör det (man kan prova, någon minut eller två skadar inget) är det också en ledtråd, men litet svårare att visa på vad.
Anders S

Maxi1980
Rookie
Inlägg: 4
Blev medlem: lör 20 jun 2020, 12:20

Re: Pumpen till Martec kylning.

Inlägg av Maxi1980 » lör 20 jun 2020, 18:16

Hej Anders!
Tack för analysen!
Allt de övriga fungerar på panelen.
Dock slår voltmätaren av nån sekund under motorgång och summern pipertill?
Sist började summern pipa en minut varpå jag drog av på gasen ner till 2knop och återvände till hamnen.
Hann ej se vilken lampa som varnade,troligen templampan?
När jag kollade vattenströmmen i slangarna när motorn var igång så kände jag inte något?
Fundersam på detta?

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11365
Blev medlem: fre 20 maj 2005, 07:23
Ort: Sandö hamn (Onsala)

Re: Pumpen till Martec kylning.

Inlägg av Anders S » lör 20 jun 2020, 18:45

Maxi1980 skrev:
lör 20 jun 2020, 18:16
Hej Anders!
Tack för analysen!
Allt de övriga fungerar på panelen.
Dock slår voltmätaren av nån sekund under motorgång och summern pipertill?
Sist började summern pipa en minut varpå jag drog av på gasen ner till 2knop och återvände till hamnen.
Hann ej se vilken lampa som varnade,troligen templampan?
När jag kollade vattenströmmen i slangarna när motorn var igång så kände jag inte något?
Fundersam på detta?
Detta pekar ju på att det är pumpen som kladdar. Du får kolla noga så att alla kablar är anslutna och att du har ström på pumpen när motorn går. En självklar grej att kolla är att alla kablar sitter fast (ryck i dem, "lagom") både på pumpen och på startlåset. Ofta finns det flera stift/klämmor att använda för förbrukare som skall vara "på" när motorn går. Kan något ha lossnat? Är startlåset felfritt? (På min motor fick startlåset dålig kontakt med tiden - startlåset styrde startdrevet direkt, och det tålde den inte i längden - vanligt fel på Yanmar - smörjning och ett relä har fungerat i massor av år.)

Ytterst får du tillverka en vanlig +/- sladd med krokodilklämmor, så du kan provköra pumpen förbi tändningslåset och felsöka metodiskt. Grundregel: Kolla allt du pillat på först, sedan allt som man kommer åt lätt. Sedan får man ta det systematiskt...
Anders S

Maxi1980
Rookie
Inlägg: 4
Blev medlem: lör 20 jun 2020, 12:20

Re: Pumpen till Martec kylning.

Inlägg av Maxi1980 » lör 20 jun 2020, 20:22

Tack Anders!
Kollar ovan nämnda detaljer så får i se sen.
Återkommer med resultataet.

Maxi1980
Rookie
Inlägg: 4
Blev medlem: lör 20 jun 2020, 12:20

Re: Pumpen till Martec kylning.

Inlägg av Maxi1980 » ons 24 jun 2020, 08:07

Hej Anders!

Återkopplar till analysen.
Vid test av tändningslåset.
Motorn på tomgång med lite varvtal slocknar plötsligt voltmätaren och resten av panelen?
Jag testar att slå av och på startlåset men volmätaren är fortfarande släkt.
Stoppar motorn.
Slår på lampan på voltmätaren,ingen kontakt.
En stund senare lyser den igen?

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11365
Blev medlem: fre 20 maj 2005, 07:23
Ort: Sandö hamn (Onsala)

Re: Pumpen till Martec kylning.

Inlägg av Anders S » lör 27 jun 2020, 21:04

Jag gissar på glappkontakt i tändningslåset. Lösningen är ett nytt sådant - man kan antagligen använda ett generiskt tändlås, med eller utan startkontakt (beroende på om du har startknapp separat eller i låset). T ex https://www.biltema.se/bil---mc/elsyste ... gIHMPD_BwE

Eller om man vill vara litet mer marin: https://www.hjertmans.se/produkter/moto ... gKX5_D_BwE

Det finns nog en chans att det dyrare låset bättre tål sjömanslivet.
Anders S

120cara
Silvermedlem
Inlägg: 48
Blev medlem: tor 26 feb 2009, 19:39

Re: Pumpen till Martec kylning.

Inlägg av 120cara » sön 28 jun 2020, 12:58

Tag bort säkringspanelen på motorn och ersätt med en hängsäkring flatstift. Dessa originalsäkringar ger sig och blir glappa i lödningarna pga värme och vibrationer och ger exakt dessa problem. Kolla även huvudbrytare. Är det original...byt den.

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11365
Blev medlem: fre 20 maj 2005, 07:23
Ort: Sandö hamn (Onsala)

Re: Pumpen till Martec kylning.

Inlägg av Anders S » mån 29 jun 2020, 07:10

120cara skrev:
sön 28 jun 2020, 12:58
Tag bort säkringspanelen på motorn och ersätt med en hängsäkring flatstift. Dessa originalsäkringar ger sig och blir glappa i lödningarna pga värme och vibrationer och ger exakt dessa problem. Kolla även huvudbrytare. Är det original...byt den.
Bra input!

Om Maxi1980 har mätt på pumpen, prova detta först. Billigare och enklare än att mecka med startlåset. Gammaldags porslinssäkringar är alltid suspekt, särskilt på havet. Krigsknep 1: Snurra på säkringen, krigsknep 2: ta loss den, och bocka klämmorna en aning inåt - ökar kontakttrycket.
Byte till en kurant modell (flatstift) kostar inte många kronor.

Har Maxi1980 har mätt på startlåset (så fattade jag det) är det nog startlåset som "skramlar inuti" - men ingendera av detta är särskilt dyrbar rymdteknologi - det löser sig säkert.
Anders S

Skriv svar