VP MD5 Ingen laddning

Här kan man ställa alla typer av segelbåtsrelaterade frågor som inte passar i någon annan kategori
Skriv svar
skalman
Trogen medlem
Inlägg: 10
Blev medlem: lör 13 jul 2013, 07:54

VP MD5 Ingen laddning

Inlägg av skalman » lör 13 jul 2013, 20:15

Jag har nyligen köpt en segelbåt med en volvo penta md5. Nu har jag fått problem med att den inte längre laddar. När jag slår på tändningen i lyser laddningslampan svagt. Och den lyser sedan lika svagt när motorn är i gång. Spänningen över startbatteriet när motorn är igång är 12, 3 V vilket tolkar som att generatorn inte ger något alls. När tändningen är på men inte motorn, så är spänningen i laddningslampans lamphållare utan glödlampa drygt 12 V. Sätter jag i glödlampan så lyser den som sagt svagt och spänningen över lampan är 5.5 V. Kan det vara så att det är något spänningsfall någonstans om gör att magnetiseringströmmen blir för svag för att generatorn ska börja generera? På kontrollpanelen finns också en voltmeter (tror jag inte är original) och den visar konstigt nog så låg spänning som 8-9 V. Startbatteriets vilospänning är 12, 3 V, dvs samma spänning som när motorn är igång. Skulle behöva tips på ytterligare mätningar man kan göra för att ringa in trolig felorsak. Ligger felet i kablaget, i laddningsregulatorn eller är hela generatorn kass? Generatorn är en SEV Marchal 35A.

paliswe
Diamantmedlem
Inlägg: 248
Blev medlem: sön 21 aug 2011, 20:23

Re: VP MD5 Ingen laddning

Inlägg av paliswe » lör 13 jul 2013, 20:50

Hur gammal är generatorn? Det är väldigt vanligt att det blir intern kortslutning av gammalt kol som virvlat runt i 20-30 år. Då får man renovera generatorn, göra ren den invändigt, byta kol, ibland byta ett lager så blir den som ny. Det händer även att någon diod gått sönder som då också får bytas.

skalman
Trogen medlem
Inlägg: 10
Blev medlem: lör 13 jul 2013, 07:54

Re: VP MD5 Ingen laddning

Inlägg av skalman » lör 13 jul 2013, 21:12

Skulle inte förvåna mig om den är original, dvs 30+ år. Så det kan säkert stämma det du skriver. Men det vore skönt att komma nna utesluta enklare ingrepp innan man skruvar loss hela generatorn och letar upp nån som kan renovera generatorn så här mitt i semestertider.

Lasse M
Diamantmedlem
Inlägg: 222
Blev medlem: tis 17 apr 2007, 14:56

Re: VP MD5 Ingen laddning

Inlägg av Lasse M » lör 13 jul 2013, 21:55

För mycket länge sedan hade jag ett liknande fel på vår md5:a. Vill minnas att det var något glapp eller dålig kontakt vid skiljedioden, en röd platta som sitter monterad på generatorn, som orsakade problemet.
/Lasse

paliswe
Diamantmedlem
Inlägg: 248
Blev medlem: sön 21 aug 2011, 20:23

Re: VP MD5 Ingen laddning

Inlägg av paliswe » sön 14 jul 2013, 05:27

Den röda plattan med skiljedioderna är ett extra tillbehör och ingår inte i generatorn.
I 99% av fallen behöver generatorn en översyn efter 30+ år. Eftersom man skruvar loss alla kablar passar man på att skrapa rent från ärg och oxid så det blir god kontakt.

Användarvisningsbild
S-B A-son
Diamantmedlem
Inlägg: 951
Blev medlem: fre 18 nov 2005, 20:43
Ort: Västkusten

Re: VP MD5 Ingen laddning

Inlägg av S-B A-son » sön 14 jul 2013, 11:13

På den originalmonterade SEV Marchal 35A-generatorn finns inga kol som kan ge damm eller slitas ut. Det är denna generators stora fördel. Den har dessutom en regulator som medger spänningsavkänning vid batteriet, en annan stor fördel.

Jag tror på dålig kontakt alternativt(!) att en diod gått sönder.

mvh Sven-Barry

skalman
Trogen medlem
Inlägg: 10
Blev medlem: lör 13 jul 2013, 07:54

Re: VP MD5 Ingen laddning

Inlägg av skalman » sön 14 jul 2013, 19:42

Jag har den röda plattan. Var det skiljedioder ni kallade det? Det finns också en liten svart plastdosa utanpå generatorn. Är det laddningsregulatorn? Från den röda plattan går det kablar både till startbatteri och till förbr.batteri (två parallellkopplade). Inget av batterierna laddas. Räcker det med att EN av skiljedioderna går sönder för att laddningen av alla batterier ska fallera? Och ger detta fel symptomet med svagt lysande laddningslampa vid tändning på och vid körning?

Lasse M
Diamantmedlem
Inlägg: 222
Blev medlem: tis 17 apr 2007, 14:56

Re: VP MD5 Ingen laddning

Inlägg av Lasse M » sön 14 jul 2013, 20:11

Nu var det som sagt mycket länge sedan och jag kommer inte ihåg om jag spänningsmätte eller inte. Däremot är jag tvärsöker på att laddningslampan lyste svagt både vid tändning på och när motorn gick. Problemet i mitt fall var glapp, eller mera riktigt brott då lödningen lossnat, i en av diodanslutningarna. Har du samma problem så är det enkelt fixat med lödkolven.

Med vänlig hälsning
Lasse

Användarvisningsbild
S-B A-son
Diamantmedlem
Inlägg: 951
Blev medlem: fre 18 nov 2005, 20:43
Ort: Västkusten

Re: VP MD5 Ingen laddning

Inlägg av S-B A-son » mån 15 jul 2013, 12:29

skalman skrev:Jag har den röda plattan. Var det skiljedioder ni kallade det? Det finns också en liten svart plastdosa utanpå generatorn. Är det laddningsregulatorn? Från den röda plattan går det kablar både till startbatteri och till förbr.batteri (två parallellkopplade). Inget av batterierna laddas. Räcker det med att EN av skiljedioderna går sönder för att laddningen av alla batterier ska fallera? Och ger detta fel symptomet med svagt lysande laddningslampa vid tändning på och vid körning?
Det är troligen inte någon av de två skiljedioderna i den röda plattan som havererat.

Det finns även tre st kraftdioder inne i själva generatorn. Troligen är det en av dem som antingen tappat kontakten med omgivningen eller också helt enkelt gått sönder.

Men det KAN också vara regulatorn, den svarta klumpen som det går tre "sladdar" från, som givit upp.

Skall försöka komma åt bilderna jag tog när jag skruvande sönder min egen 35A-generator så kan du i alla fall se hur det ser ut.

mvh Sven-Barry

EDIT: Letade här på SG och hittade denna länk (som jag själv tipsat om, minnet är bra men kort) http://ockelbo.plars.org/album/generator/ där du kan se hur en sån generator ser ut utan den röda skiljediodplattan.

skalman
Trogen medlem
Inlägg: 10
Blev medlem: lör 13 jul 2013, 07:54

Re: VP MD5 Ingen laddning

Inlägg av skalman » tis 16 jul 2013, 19:43

Fick tag i någon som kunde se över generatorn. Det huvudsakliga felet var diodbryggan inne i själva generatorn. Sen var det dessutom något fel på regulatorn som gav ojämn spänning. Skiljedioderna var ok. Nu finns det hopp om livet.

Skriv svar