Kylen har lagt av - Kylaggregat Classic Compact 2006

Här kan man ställa alla typer av segelbåtsrelaterade frågor som inte passar i någon annan kategori
Svante
Diamantmedlem
Inlägg: 809
Blev medlem: sön 27 feb 2005, 19:34
Ort: Halmstad

Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av Svante » mån 09 aug 2010, 19:43

Några tips hur man enkelt kollar vad som hänt.
Nån slags felsökningsordning. Kan ju alltid be en kylmontör komma och kolla men vill ha lite koll själv först.

Ström finns, säkringen hel, ökat kylan.
Den funkade några dagar i värsta sommarhetta men sen la den av.
Kan man trycka på någon "reset" på kontrollenheten eller nått?

/Svante

peterh
Diamantmedlem
Inlägg: 1208
Blev medlem: tor 12 feb 2009, 13:31
Ort: göteborg

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av peterh » mån 09 aug 2010, 20:03

För oss som är obekanta med "classic compact" - är det
en kompressorkyl ? Peltier ?

Om det är peltier - kasta och installera kompressor.

Är det en kompressorkyl: hör du kompressorn surra men ingen kyla - slut på köldmedia ( och en läcka någonstans). Kräver kylmontör.
Är det den kompressorkyl som är helt tyst när du väntar dig "surr", kan vara styrelektroniken som ofta sitter externt. Problemet är att kunna testa detta utan att behöva köpa på chans.
Är det själva kompressorn som är problemet så behövs även här kylmontör.
Det kan också vara termostaten, ofta en enkel mekanisk mojäng med två
ledningar. Kortslut mellan dessa och se om kompressorn hoppar igång - i så fall köper du en ny termostat.
Numera ex-medlem. Tack för det som varit.

Svante
Diamantmedlem
Inlägg: 809
Blev medlem: sön 27 feb 2005, 19:34
Ort: Halmstad

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av Svante » mån 09 aug 2010, 20:10

Det är en kompressorkyl...
peterh skrev: Det kan också vara termostaten, ofta en enkel mekanisk mojäng med två
ledningar. Kortslut mellan dessa och se om kompressorn hoppar igång - i så fall köper du en ny termostat.
Bra tips - ska kolla det i morgon.

/Svante

Svante
Diamantmedlem
Inlägg: 809
Blev medlem: sön 27 feb 2005, 19:34
Ort: Halmstad

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av Svante » tis 10 aug 2010, 19:17

Svante skrev:Det är en kompressorkyl...
peterh skrev: Det kan också vara termostaten, ofta en enkel mekanisk mojäng med två
ledningar. Kortslut mellan dessa och se om kompressorn hoppar igång - i så fall köper du en ny termostat.
Bra tips - ska kolla det i morgon.

/Svante
Har kollat på kylen idag.
Den startade snällt och började kyla... efter några minuter så stannade kompressorn igen.
Har provat att kortsluta termostaten utan resultat.
När jag plockar säkringen och trycker i den igen så hörs det att aggregatet drar ström, fräser lite när jag trycker i säkringen.

Är det för lite kylmedia kanske - nån som vet hur den reagerar då?

/Svante

gvs
Diamantmedlem
Inlägg: 296
Blev medlem: ons 07 maj 2008, 11:43
Ort: Göteborg

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av gvs » tis 10 aug 2010, 19:33

Kompressorn borde väl gå även utan kylmedium?
Det brukar sitta en startkrets på kompressorer för att få igång dem, består av en kondensator och lite jox. Kolla om det ser bränt ut, eller andra felaktigheter (svullen eller läckande kondensator kanske?)

Användarvisningsbild
chrise
Guldmedlem
Inlägg: 78
Blev medlem: mån 09 aug 2004, 12:13
Ort: Stockholm

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av chrise » ons 11 aug 2010, 08:01

Jag har ingen aning egentligen, men inte ska kompressorn gå om det inte finns tillräckligt med köldmedia? I en bil-AC finns en tryckvakt som stoppar kompressorn om det är för lite köldmedia, annars skadas kompressorn. Kanske ligger du precis på gränsen så att den startar när mediet är varmt och har större volym?
/ ChrisE

peterh
Diamantmedlem
Inlägg: 1208
Blev medlem: tor 12 feb 2009, 13:31
Ort: göteborg

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av peterh » ons 11 aug 2010, 08:17

Svante skrev:
Svante skrev:Det är en kompressorkyl...
peterh skrev: Det kan också vara termostaten, ofta en enkel mekanisk mojäng med två
ledningar. Kortslut mellan dessa och se om kompressorn hoppar igång - i så fall köper du en ny termostat.
Bra tips - ska kolla det i morgon.

/Svante
Har kollat på kylen idag.
Den startade snällt och började kyla... efter några minuter så stannade kompressorn igen.
Har provat att kortsluta termostaten utan resultat.
När jag plockar säkringen och trycker i den igen så hörs det att aggregatet drar ström, fräser lite när jag trycker i säkringen.

Är det för lite kylmedia kanske - nån som vet hur den reagerar då?

/Svante
Blev det "normal kyla" när den gick ?

Finns det fläkt till kondensorn ? Fungerar den ? Blir kondensorn varm ?
( om den blir brännhet kan komressorn möjligen stanna)

Är du säker på att spänningen framme vid kylen är över 12V när kylen går ?
Numera ex-medlem. Tack för det som varit.

Svante
Diamantmedlem
Inlägg: 809
Blev medlem: sön 27 feb 2005, 19:34
Ort: Halmstad

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av Svante » ons 11 aug 2010, 09:30

Jag har fått tag i en manual med felsökningsschema hos Isotherm.
Verkar som om jag har för låg batterispänning. Min laddare är för dålig för att driva kylen och samtidigt ladda batteriet.
Min är på 6amp och rekommendationen är minst 15amp. Får byta laddare och eventuellt batteriet med - bara utgifter.

Batteriet verkar helt ok för alla andra förbrukare men kylen verkar kräva mer.

Skall ladda batteriet utan kylen inkopplad några dagar så får jag se om den funkar igen...

/Svante

Användarvisningsbild
Guitar Nilsson
Diamantmedlem
Inlägg: 2193
Blev medlem: mån 04 okt 2004, 22:39
Ort: Myrbacka Ljusne
Kontakt:

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av Guitar Nilsson » ons 11 aug 2010, 09:48

Svante skrev:Jag har fått tag i en manual med felsökningsschema hos Isotherm.
Verkar som om jag har för låg batterispänning. Min laddare är för dålig för att driva kylen och samtidigt ladda batteriet.
Min är på 6amp och rekommendationen är minst 15amp. Får byta laddare och eventuellt batteriet med - bara utgifter.

Batteriet verkar helt ok för alla andra förbrukare men kylen verkar kräva mer.

Skall ladda batteriet utan kylen inkopplad några dagar så får jag se om den funkar igen...

/Svante
Det lät skumt. Jag har en lika kyl, den drar när den går ca 3 amp lite drygt. En sommar körde jag med CTEKS minsta laddare på 3,5 ampere, och det gick bra även om laddaren blev glödhet, den fick ladda tre st 75 ampere batterier, det var i mesta värsta laget. (den funkar än, har den i husvangen)
Om du inte har ett mätinstrument förr så skaffa ett nu från Clas O eller Biltema, de kostar en dryg hundring tror jag. Sen mäter du spänningen vid kompressorn, då vet du sen. Spänningsfall kan uppstå av många orsaker. Kanske är det slut på vatten i batteriet, eller tom kortis. Har kylen funkat förr och detta krångel kommit plötsligt kan det vara batteriet som gett upp. Har du bara ett förbrukarbatteri?
Om kabeln till kylen passerar några plintar och är skarvad på nåt sätt kan det vara glapp eller ärg där som är felet. Jag matar min kyl direkt från batterierna, har bara en enkel hängsäkring där att bryta med, det funkar kanon. Dessutom har jag ca 10 kvadrat eller mer på kablarna.

Att mäta är att veta, har jag fått inpräntat i hjärnan här på Sailguide.
Vi seglade så fort att dagar och nätter flög förbi som vita och svarta lakan. Och skepparn var så elak att vi med honom skrämde bort hundra meter långa bläckfiskar som kom varannan dag, och ville dra oss ner i djupet.

Gaidin
Diamantmedlem
Inlägg: 326
Blev medlem: mån 12 apr 2010, 15:07

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av Gaidin » ons 11 aug 2010, 10:29

Prova att dra en temporär kabel direkt från batteriet till kylen för att se om den går ordentligt. Det kan ju vara så enkelt att kabeln har ärgat och du får ett spänningsfall.

bosseh
Diamantmedlem
Inlägg: 3076
Blev medlem: tor 15 nov 2007, 21:07
Ort: Skaraborg

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av bosseh » ons 11 aug 2010, 10:43

Svante skrev: Är det för lite kylmedia kanske - nån som vet hur den reagerar då?
Då "suger kompressorn ner sig" och ska stanna pga en lågtrycksvakt (är dock osäker på om det finns lågtrycksvakt i en så liten anläggning).
Resultatet blir att kompressorn går korta stunder med många start/stopp.

Det finns en elektronikbox som också har ett underspänningsskydd så kolla spänningen vid kompressorn när den går!

Svante
Diamantmedlem
Inlägg: 809
Blev medlem: sön 27 feb 2005, 19:34
Ort: Halmstad

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av Svante » ons 11 aug 2010, 11:32

Gaidin skrev:Prova att dra en temporär kabel direkt från batteriet till kylen för att se om den går ordentligt. Det kan ju vara så enkelt att kabeln har ärgat och du får ett spänningsfall.
Kylen sitter direkt på batteriet med säkringen på plusledningen.
Har dock för tunna kablar (enligt manualen) skall vara minst 2.5 kvadrat.
Skall även kolla om det ärgat på anslutningarna vid batteriet.

/Svante

Gaidin
Diamantmedlem
Inlägg: 326
Blev medlem: mån 12 apr 2010, 15:07

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av Gaidin » ons 11 aug 2010, 11:43

Ta en startkabel eller vad som helst att testa med. 1,5 kvadrat är i minsta laget och kan absolut få spänningsfall.

gvs
Diamantmedlem
Inlägg: 296
Blev medlem: ons 07 maj 2008, 11:43
Ort: Göteborg

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av gvs » ons 11 aug 2010, 13:24

Om man har dåliga kablar så borde den i alla fall göra startförsök, men då den gör ett försök sjunker spänningen och batterivakten slår ifrån...

Svante
Diamantmedlem
Inlägg: 809
Blev medlem: sön 27 feb 2005, 19:34
Ort: Halmstad

Re: Kylen har lagt av - Kylaggregat Classic Compact 2006

Inlägg av Svante » ons 11 aug 2010, 14:25

Kabeln från laddaren hade lossnat :oops: laddaren visade att batteriet var fulladdat och allt annat funkade som det skulle så jag reagerade inte nämnvärt. Nu när jag laddar batteriet (på riktigt) så spinner kylen som en katt :lol:

Gött - den var inte gammal...

/Svante

Skriv svar