Algblomming i motorn?

Här kan man ställa alla typer av segelbåtsrelaterade frågor som inte passar i någon annan kategori
Skriv svar
DDF
Silvermedlem
Inlägg: 45
Blev medlem: mån 21 aug 2006, 18:36

Algblomming i motorn?

Inlägg av DDF » lör 24 maj 2008, 18:27

Hej,

jag startade motorn (Penta MD2020) i dag på land för att spola ut glykolen som jag använder för vinterkonservering. I samlingshinken såg det ut precis som förra sommaren i augusti i södra skärgården: en tjock gul gegga på ytan över glykolen.

Någon vet vad det kan vara?

Jag har svårt att tro att det kan vara algblomming i en motor med glykol i, men det såg precis ut som det.

Vi seglade förstås genom förra årets geggan men vi körde motorn ungefär 4 timmar efter det så den måste vara ordentlig spolade.

Till saken hör (eller inte) också att jag upptäckte att 2 blad på impellern saknades, en annan problem i sig!

Tack för hjälpen!
David

PelleH
Silvermedlem
Inlägg: 40
Blev medlem: tis 13 apr 2004, 14:34
Ort: Stockholm

Inlägg av PelleH » sön 25 maj 2008, 10:55

Det där låter som om du har fått lite olja i kylvattnet. Bortsett från eventuella yttre föroreningar, som att man fyller på glykolvatten från en gammal oljedunk, finns det några rimliga orsaker:
Otät topplockspackning, kanske beroende på dåligt rengjorda ytor innan montering.
Spricka i topplock mellan kylvatten- och oljekanal.

Finns det en läcka mellan smörj- och kylsystemet borde det ocks komma in vatten i oljan. Kolla oljestickan om oljan blir gråaktig (inte svart) efter en tids användning.

//Pelle H

ALm
Platinamedlem
Inlägg: 138
Blev medlem: sön 20 apr 2008, 09:42

Inlägg av ALm » sön 25 maj 2008, 13:12

MD 2020 har ju färskvattenkylning. En läckande topplockspackning borde ge oljeemulsion i kylvätskan i värmeväxlarens “färskvattensida”, men du har ju problemet på “sjövattensidan”. Möjligen kan detta orsakas av oförbränd diesel som går ut via avgasventilen (på grund av felaktig spridare?). I så fall ser man det på kylvattenutsläppet i aktern.

Lycka till med letandet efter de försvunna impellerbladen, det är ju det akuta problemet!

Användarvisningsbild
S-B A-son
Diamantmedlem
Inlägg: 951
Blev medlem: fre 18 nov 2005, 20:43
Ort: Västkusten

Re: Algblomming i motorn?

Inlägg av S-B A-son » sön 25 maj 2008, 13:46

DDF skrev:Jag har svårt att tro att det kan vara algblomming i en motor med glykol i, men det såg precis ut som det.
Glykol är ju populärt uttryckt en form av socker. Socker är mumma för diverse organismer. Det borde alltså kunna bli "algtillväxt" eller någon annan sorts tillväxt i glykolblandat vatten.

Jag vinterkonserverade en toalett med glykolvatten och lät lite vatten vara kvar i skålen. Det såg inte vackert ut frampå vårkanten.

Johnson pump, de som gör kylvattenpumparna till VP har haft problem med sina impellrar. Och följdaktligen har också VP problem med sina impellrar. Det finns en del skrivet om detta på SXK's forum. http://www.sxk.se Gå in på tekniska och forum. Leta efter Johnsson och kika på inlägget från 2007-12-05 "Impellrar och identifiering av dåliga".

mvh Sven-Barry

Excel 319
Platinamedlem
Inlägg: 193
Blev medlem: tor 20 mar 2008, 19:40

Re: Algblomming i motorn?

Inlägg av Excel 319 » sön 25 maj 2008, 14:23

DDF skrev:Hej,

jag startade motorn (Penta MD2020) i dag på land för att spola ut glykolen som jag använder för vinterkonservering. I samlingshinken såg det ut precis som förra sommaren i augusti i södra skärgården: en tjock gul gegga på ytan över glykolen.

Någon vet vad det kan vara?

Jag har svårt att tro att det kan vara algblomming i en motor med glykol i, men det såg precis ut som det.

Vi seglade förstås genom förra årets geggan men vi körde motorn ungefär 4 timmar efter det så den måste vara ordentlig spolade.

Till saken hör (eller inte) också att jag upptäckte att 2 blad på impellern saknades, en annan problem i sig!

Tack för hjälpen!
David
Tappa ur lite kylarvätska ur motorn. Lossa sedan slangklämman som sitter runt gummistruten i framkant på värmeväxlaren (den som vattenslangen är ansluten till). Lossa sagda strut och du kommer att hitta dina saknade impellervingar.

DDF
Silvermedlem
Inlägg: 45
Blev medlem: mån 21 aug 2006, 18:36

Inlägg av DDF » sön 25 maj 2008, 18:48

Tack för alla tips och råd!

Jag låter "algblommingen" åt sidan än så länge, jag ska dock kolla lite nogrannare än vanligt vad som kommer ut där bak. Blir det algblomming i mellersta skärgården redan i Juni vet ni vem ni kan tacka!

Jag fokuserar i stället på impellern, jag märkte att motorn var slöare än jag kommer ihåg att suga i vattnet från hinken även med den nya impellern, så det kan finnas en bra chans att bitarna sitter fast nånstan i systemet. Yes! Lite mer att göra, precis det jag önskade för vårrustningen.

Tack för länken till SXK artikeln Sven Barry. Den trasiga impellern var "F", dvs 2004 och skulle vara OK enligt artikeln. Jag har ingen anning hur lång vi har kört med trasig impeller, vi märkte ingenting.

Nu har jag infört en ny kontrollpunkt: kolla impellern då och då under säsongen (och helst ha 2stk i reserv).
Och lärdom: segla mera!

mvh
david

Användarvisningsbild
consensus
Diamantmedlem
Inlägg: 599
Blev medlem: tis 04 jan 2005, 21:34
Ort: Västerås
Kontakt:

Inlägg av consensus » mån 26 maj 2008, 20:48

Har du avgasriser på 2020:an? I Volvos värld görs inget i rostfritt så den rostar snabbare än en Opel från 70-talet.

Geggan kan i sånt fall vara en blandning av rost från risern (i vilken det ständigt står vatten) och glykol.

DDF
Silvermedlem
Inlägg: 45
Blev medlem: mån 21 aug 2006, 18:36

Inlägg av DDF » tor 29 maj 2008, 20:12

Nu är båten sjösatt!
Jag plockade bort värmeväxlaren-struten idag och impellervingar fanns där. Tack Excel319! Jag måste erkänna att jag inte tömde kylarvätskan först, så det blev en del glykol att torka bort, alltid så skönt.
Det blev i alla fall en bra sätt att lära sig mera om motorkonstruktionen, nu förstår jag varför dom kunde inte ta sig mycket längre bort än så.

Nu är det bara att lima fast vingarna tillbaka och köra dit impellern igen, då har man sparat minst hundra spänn. Eller kanske inte. :D

Consensus: vet faktiskt inte om det finns avgasriser, skulle rent spontant säga nej (mest pga google hittade bara 3 sidor när jag kollade på avgasriser!) . Avgasvattnet såg i alla fall bra ut i dag, som vanligt.

Nu återstår bara att fylla på kylarvätska innan första turen.

mvh
david

OnTheRock
Silvermedlem
Inlägg: 29
Blev medlem: ons 23 aug 2006, 18:25

Inlägg av OnTheRock » tor 29 maj 2008, 21:09

"Nu är det bara att lima fast vingarna tillbaka "

Hjälp!

Du försöker väl inte att laga impellern?

Köp en ny (eller rättare, köp två), och släng den söndriga!

//OtR

DDF
Silvermedlem
Inlägg: 45
Blev medlem: mån 21 aug 2006, 18:36

Generatorkrångel

Inlägg av DDF » sön 01 jun 2008, 20:25

Jag skulle idag ta årets första turen med familjen, men till min stora glädje bestämde sig motorn att hitta på nåt rolig istället. Impeller bitar bortrensade, kylarvätska toppfylld, vad kan gå fel... Jodå el-systemet.

På första starten snurrar 2020'an bra, men jag RPM-mätaren stannar på noll. Stoppar motorn, ruskar lite i sladdarna på panelen, starta om: nu se det bra ut. Men efter 10 sekunder tjutar larmet och laddning-varning blinkar, startskott för 3 timmar svettande och svärande.

Bakom generatorn ser jag att en 1mm brun sladd är loss, och en platt kontakt ligger oanvänt brevid, så jag kopplar ihop och startar om men ingen skillnad. Den platta kontakten verkar sitta på samma kontakt som den tjockaste sladden som jag tror är jorden, men den bruna sladen skulle då inte ligga där enligt kopplingscheman.

Det skulle vara interessant om nån annan MD2020-ägare skulle kunna kolla om det finns också en oanvänt kontakt på generatorn, eller vad den bruna sladden är kopplad till?

Min annan idé är att lite glykol hamnade på generatorn när jag öppnade värmeväxlaren struten, och kanske strular till nu. Jag hade ju ingen problem att köra båten till bryggan innan jag rensade värmeväxlaren. Men jag har svårt att tro att lite glykol kan sänka hela generatorn.

Nu kommer jag också på, fast för sent, att jag skulle ha mätt mätningspänningen under gång (12.4v var det i vilolägge i alla fall). Drivremmen ska jag kolla också men det var ju ingen problem på torsdag.

Tack för eran idéer, annars låter det hela som en "kontakta auktoriserad verkstad" -grej!

OnTheRock: jag försökte vara rolig, såklart ska ja inte limma vingarna tillbaka på impellern. Jag säljer dom på e-Bay istället!

mvh
david

Skriv svar