Problem VP MD2030

Här ställer du frågor om båtvård, renovering, motor, el mm
Skriv svar
fredrikk
Diamantmedlem
Inlägg: 283
Blev medlem: mån 06 aug 2007, 07:19

Problem VP MD2030

Inlägg av fredrikk » mån 06 sep 2021, 10:23

Jag har en inombordare som krånglar på två sätt:

1. När jag skulle starta igår fanns ingen diesel i slangarna mellan förfilter och luftskruv vid finfiltret. Öppnade luftskruven vid finfiltret och pumpade fram bränsle, och den gick igång utan knot (det där lät lättare än det var...). Jag har bytt bränsleslangar och filterhållaren i år, men har inte haft startproblem innan, dock har båten använts väldigt sparsamt i sommar. Jag antar att det är någon anslutning på eller vid filterhållaren som är otät. Jag har dragit åt slangklämmor, filter och luftskruv. Finns det någon alternativ teori?

2. På manöverpanelen har det tidigare varit svårt att läsa gångtimmarna på lcd-displayen. Igår dog varvräknaren och lcd-displayen. Laddningslampan lyste först med fast sken, började sedan blinka, samtidigt som varningssignal började låta. Efter att ha kört motorn ett tag (5-10 minuter) slocknade laddningslampan, varningssignalen tystnade, och sedan kickade varvräknaren igång. LCDn är dock död. Jag antar att det är någon sorts glapp eller dålig kontakt någonstans. Vad hände? Hur åtgärda? Detta skedde f.ö. efter det att jag hade gjort ett antal misslyckade startförsök i samband med problem 1 ovan.

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11525
Blev medlem: fre 20 maj 2005, 07:23
Ort: Sandö hamn (Onsala)

Re: Problem VP MD2030

Inlägg av Anders S » ons 08 sep 2021, 07:51

fredrikk skrev:
mån 06 sep 2021, 10:23
Jag har en inombordare som krånglar på två sätt:

1. När jag skulle starta igår fanns ingen diesel i slangarna mellan förfilter och luftskruv vid finfiltret. Öppnade luftskruven vid finfiltret och pumpade fram bränsle, och den gick igång utan knot (det där lät lättare än det var...). Jag har bytt bränsleslangar och filterhållaren i år, men har inte haft startproblem innan, dock har båten använts väldigt sparsamt i sommar. Jag antar att det är någon anslutning på eller vid filterhållaren som är otät. Jag har dragit åt slangklämmor, filter och luftskruv. Finns det någon alternativ teori?

2. På manöverpanelen har det tidigare varit svårt att läsa gångtimmarna på lcd-displayen. Igår dog varvräknaren och lcd-displayen. Laddningslampan lyste först med fast sken, började sedan blinka, samtidigt som varningssignal började låta. Efter att ha kört motorn ett tag (5-10 minuter) slocknade laddningslampan, varningssignalen tystnade, och sedan kickade varvräknaren igång. LCDn är dock död. Jag antar att det är någon sorts glapp eller dålig kontakt någonstans. Vad hände? Hur åtgärda? Detta skedde f.ö. efter det att jag hade gjort ett antal misslyckade startförsök i samband med problem 1 ovan.
1. Kolla också nippeln på förfiltret, troligen var den "lös i förpackningen" till filterhållaren. Men det finns en farligare möjlighet: Membranet i matarpumpen kan ha fått en liten läcka. Då kan bränslet rinna tillbaka ("vacuumet släpper") och det är i sig inte farligt. Men OM matarpumpen läcker späds motoroljan ut och oljenivån stiger, (ibland så högt att motorn skenar), och givetvis smörjer oljan efterhand allt sämre.

Grundkoll: På en frisk motor stiger ALDRIG oljenivån. Om den inte drar någon olja på säsongen må vara, men det blir aldrig MER.

2. Sådana skummiteter (dör, kommer tillbaka, allt rasar och återuppstår oförklarligt) KAN bero på något enkelt, en dålig jordförbindelse. Denna kan ju sitta var som helst, även på kretskort. Men det skadar aldrig att kolla kablarna, kontaktdon (ett ställe där 5.56 / WD40 har ett motiverat användningsområde och alla åtkomliga anslutningar.
Anders S

Moby Dick
Silvermedlem
Inlägg: 32
Blev medlem: fre 04 mar 2016, 10:46

Re: Problem VP MD2030

Inlägg av Moby Dick » fre 10 sep 2021, 15:37

1. Byt till nya packningar på de tre luftskruvarna till : Motorns finfilter, insprutningspumpen och på vattenavskiljande förfiltret.
Det räcker inte att bara lufta.
Hälsn Moby Dick

Användarvisningsbild
Fredrik
Diamantmedlem
Inlägg: 843
Blev medlem: sön 10 sep 2006, 19:13
Ort: Göteborg

Re: Problem VP MD2030

Inlägg av Fredrik » mån 13 sep 2021, 08:23

Om det är kopparbrickor som packningar till luftskruv m.m. blir de hårda och otäta när man lossat dem och monterat tillbaka. Dessa bör bytas, men som en nödlösning kan du även glödga dem över gasolköket så tar du bort härdningen så de kan återanvändas.
X-342 SWE 18 "Kexet"

fredrikk
Diamantmedlem
Inlägg: 283
Blev medlem: mån 06 aug 2007, 07:19

Re: Problem VP MD2030

Inlägg av fredrikk » mån 13 sep 2021, 10:34

Tack för alla tips. Finfiltret med hållare och alla packningar är bytta i år. Förfiltret + alla o-ringar där är bytta. Återstår insprutningspumpen.

Jag har även bytt bränsleslangar i år.

Det verkar vara en bra idé med nya kopparbrickor.

fredrikk
Diamantmedlem
Inlägg: 283
Blev medlem: mån 06 aug 2007, 07:19

Re: Problem VP MD2030

Inlägg av fredrikk » mån 13 sep 2021, 10:36

Anders S:

1. Oljenivån har inte ökat synbart. Jag skall ha det under uppsikt.

2. Ska ta tillfället i akt att gå loss med 5-56 när det äntligen rekommenderas :)

Skriv svar