Nexus Wind

Här ställer du frågor om båtvård, renovering, motor, el mm
Skriv svar
Bernitha
Rookie
Inlägg: 3
Blev medlem: mån 06 jul 2020, 20:40

Nexus Wind

Inlägg av Bernitha » mån 06 jul 2020, 20:53

Hej, jag har sedan 6-7 år ett Nexus system med en data-box och en Wind-box.
I år har jag bytt batteri i den trådlösa vindgivaren. Allt verkar fungera med vindvinklar o.dy. men vindstyrkan visas helt fel.
Idag har det blåst ca 10-13 m/sek och vindvisaren visar mellan 0,7 - 2,1 m/sek. (det känns som tio-talet saknas)
Vad jag inte känner igen är enhets-ID på wind-boxen. Databoxen har 16 som den alltid haft men windboxen har ID 9.
Jag har clear'at och gjort ominstallation men alltid samma ID på enheterna. (trodde vindboxen skulle få 17 som ID-nummer)
Någon som har något förslag ??

Kenta
Platinamedlem
Inlägg: 114
Blev medlem: tor 16 sep 2004, 15:27

Re: Nexus Wind

Inlägg av Kenta » tis 07 jul 2020, 11:37

Hej!
Har du kollat RSI-värdet, om det inte är bra prova med att flytta boxen.
Eller har du, som jag, fått gråstarr på solcellen till vindgivaren.
Jag brukar ta ur batteriet varje vinter, enl instruktioner jag fick från Nexus, när de fortfarande var fria från Garmin. Och jag brukar byta batteri vartannat år, utan problem.
Du kan kolla mina tidigare inlägg om Nexus vindgivare om du får någon hjälp av dem.
//Kenta
Det var bättre förr, längre tillbaka!

Bernitha
Rookie
Inlägg: 3
Blev medlem: mån 06 jul 2020, 20:40

Re: Nexus Wind

Inlägg av Bernitha » tis 07 jul 2020, 16:46

Hej och tack för svar
"Gråstarr" har den inte och de andra värdena från givaren verkar helt OK. Men hur mäter jag RSI-värdet ??

Kenta
Platinamedlem
Inlägg: 114
Blev medlem: tor 16 sep 2004, 15:27

Re: Nexus Wind

Inlägg av Kenta » ons 08 jul 2020, 12:30

På vindinstrumentet borde det finnas 3 knappar, en page, de andra + eller - tror jag, jag tar det ur minnet som inte är alltför bra. På minus eller plusknappen så bläddrar du fram till det står RSI på instumentet, och då ska den visa ett värde, helst inte under 25.
Lycka till
//Kenta
Det var bättre förr, längre tillbaka!

Kenta
Platinamedlem
Inlägg: 114
Blev medlem: tor 16 sep 2004, 15:27

Re: Nexus Wind

Inlägg av Kenta » ons 08 jul 2020, 12:42

Jag kanske också ska nämna att även jag har fått väldigt konstiga värden ibland, t ex seglat strikt bidevind och instrumentet har visat plattläns 25 m/s eller drivit i nästan ingen vind men enl. instr. haft styv kuling rätt i pipen. Och allt däremellan, och ibland visar det ingenting. Men i år har det fungerat bra till 80%, peppar peppar. Det brukar göra det när det inte har varit alltför många molniga dagar i följd.
Det var bättre förr, längre tillbaka!

Bernitha
Rookie
Inlägg: 3
Blev medlem: mån 06 jul 2020, 20:40

Re: Nexus Wind

Inlägg av Bernitha » ons 08 jul 2020, 20:48

OK tack

Skriv svar