glapp i instrument

Här ställer du frågor om båtvård, renovering, motor, el mm
Skriv svar
Berra2
Platinamedlem
Inlägg: 153
Blev medlem: tis 16 nov 2010, 13:30

glapp i instrument

Inlägg av Berra2 » sön 03 mar 2019, 13:17

har ett silva vindinstrument som bara fungerat 2 säsonger av alla som jag haft båten. då har det visat både riktningen och fart på vinden.

de övriga har det bara gått att slå på, få på ljuset och så här det visat spänningen. men alltså varken fart eller riktning på vinden. det har bara blinkat.

det verkar alltså att vara glapp. det jag undra är var är det troligast glapp?

1. kopplingen givarledning/mastledning
2. kopplingen mastledning/instrumentledning
3. något annat?

och hur hittar jag bäst glappet?

Peter_K
Diamantmedlem
Inlägg: 2220
Blev medlem: tor 07 jul 2005, 07:12

Re: glapp i instrument

Inlägg av Peter_K » sön 03 mar 2019, 20:19

Om det funkar lika Silvas logg betyder det att den inte får signal mellan givare och instrument. Börja med att leta glapp i kontakter, oxid..?
Förutsätter här att det finns tråd till givare, och att instrumentet inte är ett trådlöst instrument.
Alla borde ha skägg

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11268
Blev medlem: fre 20 maj 2005, 07:23
Ort: Sandö hamn (Onsala)

Re: glapp i instrument

Inlägg av Anders S » mån 04 mar 2019, 21:39

Berra2 skrev:
sön 03 mar 2019, 13:17
har ett silva vindinstrument som bara fungerat 2 säsonger av alla som jag haft båten. då har det visat både riktningen och fart på vinden.

de övriga har det bara gått att slå på, få på ljuset och så här det visat spänningen. men alltså varken fart eller riktning på vinden. det har bara blinkat.

det verkar alltså att vara glapp. det jag undra är var är det troligast glapp?

1. kopplingen givarledning/mastledning
2. kopplingen mastledning/instrumentledning
3. något annat?

och hur hittar jag bäst glappet?
Silva (och Garmin, numera) har en litet speciell vindgivare. Den arbetar med en kodad skiva, som mäter både vinkel och vindhastighet (när den inte snurrar (visar hastighet) visar den ingen vinkel heller. Det här är en robust lösning med liten friktion, så det är en Bra Grej.

Svaga punkter och felsökning:

Du har tydligen ström till instrumentet. Det betyder inte att du har ström till givaren (ingen ström, ingen signal).
Koll:
Matas givaren med ström, dvs är alla fyra ledningarna till givaren inkopplade och hela ? (Kan mätas med mätinstrument, båda delarna)
Fungerar det hela vägen, dvs förbi däckskontakten (eller skarven under däck)? rengöring, kontaktspray/vaselin,
Är kontakten i toppen ren, "vaselinad" och hel? Den är svår att byta, och behöver vara väl klamrad, för det rör sig mer än man tror i masttoppen)

Riktigt lömskt är kabelbrott, dvs att kabeln ser hel ut, men är det inte. Man kan avbrottsmäta genom att koppla kablarna parvis och mäta (Ohm) över kabelparet (som hänger ihop i ena änden. Att reda ut vilken kabel som kanske skadats i masten kräver flera mätningar (eller en 25-meterslängd extra kabel).

Tyvärr hittar man glapp enklast genom att motionera kontakterna och böja litet runt kabeländarna, och den i toppen är ju extra jobbig. Den får man kolla så gott det går på land, och sedan blir det mastkranen om man vill nå den. Nertill kan man motionera kontakter och skarvar litet lättare. Ofta kan man vara två, en som kollar instrumentet och en som "petar".

På min båt har det "alltid" varit däckskontakten, som ju vanligen är välsaltad.
Anders S

Berra2
Platinamedlem
Inlägg: 153
Blev medlem: tis 16 nov 2010, 13:30

Re: glapp i instrument

Inlägg av Berra2 » sön 10 mar 2019, 11:36

det är ett sladdburet system. ska försöka kolla enligt Anders tips. Det skummar är ju att det fungerade under två somrar.

BjörnS
Platinamedlem
Inlägg: 103
Blev medlem: lör 12 jul 2008, 18:45

Re: glapp i instrument

Inlägg av BjörnS » sön 10 mar 2019, 14:49

Notera noga färgerna på kablarna och deras plats i kontakten, Extra knepigt är att skärmen används som ledare. Originalkabeln har grön, vit. gul och skärm vill jag minnas.
//Björn

Seymor B Fudd
Guldmedlem
Inlägg: 83
Blev medlem: mån 26 nov 2018, 15:28

Re: glapp i instrument

Inlägg av Seymor B Fudd » mån 11 mar 2019, 12:13

Kan bara hålla med föregående talare. Min erfarenhet av Silva instrument börjar bli gammal men jag minns att just vindmätaren trilskades rejält. Till slut dog displayen - fukt hade på något sätt kommit in bakifrån, trots all tätning. Såna här system verkar ha en viss levnadstid.....Så till slut får man köpa nytt. Jag har haft god erfarenhet av Plastimos instrument (https://www.navinordic.com/navigation/advansea-vhf). I mitt fall var det till slut Navman instrumenten köpta kring 2006 som gav sig och Advansea som Plastimos instrumentserie heter; hade precis samma anslutningar/hålurtagning så det var bara att byta. De är något billigare än andra men fungerar bra sen länge. Sladdarna som nämns ovan är knepiga att hålla rätt på, skärmen icke minst den tåt som åtm på min kabel är silverfärgad(som skärmen på TV antennkabel) och litet knepig att få till Jag köpt anslutningar på ELFA, lämpliga för små kabelareor, inte vanlig sockerbit utan en platta som trycks ner av skruv, i sockerbiten. På kabeländarna satte jag små mycket små stift som sen går in i sagda anslutning. Detta gör att de kan skruvas loss varje säsong utan att fördärvas - ett måste åtm på min båt där masten är genomgående.
Fördelen med moderna system är bland VMG; kommer inte ihåg att Silva hade det då - men kan minnas fel.
Just skärmen är svår att få till och minsta glapp får systemet att kollapsa.

Skriv svar