Nexus

Här ställer du frågor om båtvård, renovering, motor, el mm
stenfjor
Rookie
Inlägg: 2
Blev medlem: sön jul 15, 2018 2:42 pm

Nexus

Inläggav stenfjor » ons jul 18, 2018 1:29 pm

Hei Seilvenner !
Har Silva / Nexus system ombord I min ny kjøpte Hanse 371 fra år 2005 .

Pr. tiden så får eg ikkje data som dybde,logg,compass (vind måler er utkoblet) på mine instrument som er Multi Control NX2 og NX Seadata .
Viser kun (-- -- -- ) I displayet og går I loop etter 1 minutt.

Nexus Server blinker på compass og dybde . Men instrumentene viser Err 03 og Err 02 . Når eg kobler ut det ene instrumentet kommer den samme feilmelding. Eg har helder ikkje lykkes å resette (C) , instrumentet går kun I loop .

Når eg kobler Race Software via USB/COM port , så får eg helder ikkje kontakt med server eller instrumentene.

Har gått over alle koblinger og strekt opp ny kabel fra server til instrument .(Kan ikkje sjå at der skal være dårlig kontakt noen plass)

Eg frykter at NX FDX Server kan være ødelagt ? .

Noen som har gode forslag til feil retting ? .

Har også tenkt på taken med å kunne sende Nexus FDX server til nexus enthusiast her , som kan sjekke status I sitt system :!?)

Bor I Norge .

stenfjor
Rookie
Inlägg: 2
Blev medlem: sön jul 15, 2018 2:42 pm

Re: Nexus

Inläggav stenfjor » sön jul 22, 2018 2:03 pm

Hei , No repsons ? . maybe my Norwegian was hard to understand ;-)

I did some fault findings today. When I hook up my pc with Race Sofware to the server I discover that under equipment list the Nexus Server disappear for moment and returns . When I remove connector to the instrument (5-6-7-8) The nexus server stays on the list . This could be due to NX2 Seadata and the other instrument are rebooting for some reason ? . the Nx2 Sea Data shows Depth and speed for some minutes and then reboot .

Any idea ? .

Maybe after all the server is okay - and the problem is with the instruments ? .

Brgds
Svein M


cron