Inget kylvatten

Här ställer du frågor om båtvård, renovering, motor, el mm
Göran A
Platinamedlem
Inlägg: 108
Blev medlem: sön sep 30, 2007 8:48 am

Inget kylvatten

Inläggav Göran A » ons jun 13, 2018 3:56 pm

Köpte i höstas en båt med en sötvattenkyld MD5. Vid motorgång till hemmahamnen fungerade allt som det skall, en sträcka som tog 4-5 timmar.
Vid konserveringen inför vintern hade jag svårt att få pumpen att suga vatten, utan jag fick mer eller mindre hälla in glykolblandningen via slang.
Så vid sjösättningen bytta jag impeller, men fick ändå inte kylvattnet att komma ut via avgaserna.
Tror inte att det kommer in någon luft som kan försämra pumpeffekten.
Tog isär pumphuset och tänkte byta kam, men de finns ju inte att få tag i så det får troligen bli ett nytt pumphus.
Men funderar på om det kan vara stopp i någon slang eller värmeväxlaren, för då borde inte komma ut något kylvatten eller tänker jag fel?
Något med erfarenhet med motsvarande problem eller hur man enklast kollar funktionen efter pumphuset.

Göran A

Användarvisningsbild
Lasse L
Diamantmedlem
Inlägg: 1496
Blev medlem: fre okt 15, 2004 9:45 pm
Ort: Göteborg
Kontakt:

Re: Inget kylvatten

Inläggav Lasse L » ons jun 13, 2018 4:49 pm

Kan vara fel i slangarna.
Koppla loss och kika igenom dom.
Det har hänt att gummit släppt och blockerar.
När det är isärtaget spola igenom värmeväxlaren.

Peter_K
Diamantmedlem
Inlägg: 2114
Blev medlem: tor jul 07, 2005 7:12 am
Kontakt:

Re: Inget kylvatten

Inläggav Peter_K » ons jun 13, 2018 6:39 pm

Kolla också att alla gamla packningar är borta. På kompisens MD5 hade tidigare ägare lämnat kvar de gamla packningarna (förmodligen för att få ”extra tätt”..?) så impellern fick inte tillräcklig sugkraft eftersom locket på impellerhuset låg för långt från impellern.
Besök gärna http://goto.glocalnet.net/misil_1/
Båten är såld, men sajten driver jag vidare!
Är numera Dixie 27-ägare

Användarvisningsbild
thomask
Diamantmedlem
Inlägg: 325
Blev medlem: tis sep 05, 2006 6:08 pm

Re: Inget kylvatten

Inläggav thomask » ons jun 13, 2018 8:39 pm

Jag hade samma skit på mina två tidigare båtar. (Fick fylla slangen innan den sög) provade byta impeller och planslipa locket utan resultat. troligen sög dom luft genom packboxen?? Köpte sen en ny pump för ca 1500:- och då fungerade det direkt. Om jag minns rätt, var det från "Marinexpress"
https://marinexpress.se/artikel.php?kid ... k=&id=4213

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11074
Blev medlem: fre maj 20, 2005 7:23 am
Ort: Lomma

Re: Inget kylvatten

Inläggav Anders S » ons jun 13, 2018 9:35 pm

En enkel åtgärd är att vända på locket ifall det har slitspår på insidan. Sedan gäller det att kolla...

impeller, så den är av rätt modell, dvs ser ut passa och tätar
alla slangar, så att de inte har någon osynlig bula på insidan, särskilt känsligt på sugsidan
att det verkligen står vatten i sugslangen (ventilen, växter, skit etc etc)
Att det är "fritt blås" i värmeväxlaren
att utkastaren kastar ut vattnet åt rätt håll, dvs är avgaskröken frisk och utloppet inte sönderrostat (det kan uppstå baktryck om man har otur)
Anders S

Göran A
Platinamedlem
Inlägg: 108
Blev medlem: sön sep 30, 2007 8:48 am

Re: Inget kylvatten

Inläggav Göran A » tis jun 26, 2018 5:38 pm

Tack för de råden och tänkte delge resultatet.
Efter ha tagit isär vattenpumpen och monterat ihop den igen så provade jag. Nu fungerade kylvattnet igen så allt var lugnt, trodde jag.
Nästa gång jag skulle ut med båten kom det inget kylvatten så det var ruta ett igen.
Provade det lättaste och köpte en ny vattenpump s.k. ersättningsdel. (tack för det förslaget)
Till min lättnad fungerade den direkt och nu kan jag komma ut och segla i det fina vädret.
Om någon skall byta vattenpumpen på en MD5 så är det lite knöligt. Den sitter fast med två insexskruvar varav den ena var lite pillrig att komma åt. Använde en lång böjlig hållare med lämlig bits så gick det bra.
Förstår varför man vänt på servicepunkterna på senare Pentamotorer och kan göra allt från rätt håll.

/Göran A