Yanmar YSE8

Här ställer du frågor om båtvård, renovering, motor, el mm
Skriv svar
kalle51
Trogen medlem
Inlägg: 19
Blev medlem: tis 16 aug 2011, 11:54

Yanmar YSE8

Inlägg av kalle51 » fre 28 jul 2017, 21:42

Såg idag att oljelampan inte lyste vid start. Misstänker att det är ett el problem. Om man utesluter givare och eventuellt el problem vad är det som kan fela? Lågt oljetryck eller låg oljenivå är det knappast då ska lampan lysa. Tacksam för input.

kalle51

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11257
Blev medlem: fre 20 maj 2005, 07:23
Ort: Sandö hamn (Onsala)

Re: Yanmar YSE8

Inlägg av Anders S » lör 29 jul 2017, 07:31

kalle51 skrev:Såg idag att oljelampan inte lyste vid start. Misstänker att det är ett el problem. Om man utesluter givare och eventuellt el problem vad är det som kan fela? Lågt oljetryck eller låg oljenivå är det knappast då ska lampan lysa. Tacksam för input.

kalle51
Det som kan vara fel är oljetryckskontakten, trasig lampa eller kablarna som strömförsörjer lampan.
Lampan skall lysa då man slår på "tändningen" (dieslar har inte tändning på det sättet, men generator och motorinstrument behöver ström).Sedan slocknar lampan då trycket byggs upp. Fungerar laddningen hade jag kollat lösa sladdar allra först, sedan lampan (billig, lätt att byta) och oljetryckskontakten därefter (inte jättedyr, men kanske svåråtkomlig).

Oljenivån i motorn kontrollerar man med oljestickan. När oljetryckskontakten varnar för "låg oljenivå" är det alldeles för sent. Givetvis KAN det vara både låg oljenivå och lågt oljetryck om det är fel på övervakningskretsen! Lyser den inte som den skall vid starten lyser den inte sedan heller.
Anders S

kalle51
Trogen medlem
Inlägg: 19
Blev medlem: tis 16 aug 2011, 11:54

Re: Yanmar YSE8

Inlägg av kalle51 » tis 05 sep 2017, 10:21

Allt ordnade sig till det bästa. Det var bara anslutningen till oljetrycksgivaren som hade lossnat. Efter lite sökande och kapande av en M4 skruv var allt fixat :D

Skriv svar