märkligt fel på värmare?

Här ställer du frågor om båtvård, renovering, motor, el mm
Skriv svar
Spikifoten
Guldmedlem
Inlägg: 89
Blev medlem: tor 15 jul 2010, 22:37

märkligt fel på värmare?

Inlägg av Spikifoten » mån 02 jan 2017, 16:12

Hej,

Jag har en Ardic 432DL, dieselvärmare.
På panelen så finns två strömbrytare och ett vred.
Ena strömbrytaren är värme av/på (röd diod lyser), andra strömbrytaren är endast fläkt på (grön diod lyser) och ratten styr temperaturen på en skala 1-6.

Ovan är hur det brukar fungera.
Nu fungerar det inte alls om man slår till värme eller fläkt, ingen diod lyser. Dock så går värmaren med värme om man slår till BÅDE fläkt och värme. Endast röd diod lyser.

När jag slår till endast värme så surrar apparaten till kort (en halv sekund eller så) strax efter att jag slagit på den, sedan är den helt tyst.

Någon som har en susning om vad orsaken kan vara utifrån ovan felbeskrivning?

Jag har inte kunnat öppna värmaren och titta eftersom den sitter ganska knepigt monterad.

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11416
Blev medlem: fre 20 maj 2005, 07:23
Ort: Sandö hamn (Onsala)

Re: märkligt fel på värmare?

Inlägg av Anders S » mån 02 jan 2017, 22:31

Spikifoten skrev:Hej,

Jag har en Ardic 432DL, dieselvärmare.
På panelen så finns två strömbrytare och ett vred.
Ena strömbrytaren är värme av/på (röd diod lyser), andra strömbrytaren är endast fläkt på (grön diod lyser) och ratten styr temperaturen på en skala 1-6.

Ovan är hur det brukar fungera.
Nu fungerar det inte alls om man slår till värme eller fläkt, ingen diod lyser. Dock så går värmaren med värme om man slår till BÅDE fläkt och värme. Endast röd diod lyser.

När jag slår till endast värme så surrar apparaten till kort (en halv sekund eller så) strax efter att jag slagit på den, sedan är den helt tyst.

Någon som har en susning om vad orsaken kan vara utifrån ovan felbeskrivning?

Jag har inte kunnat öppna värmaren och titta eftersom den sitter ganska knepigt monterad.
Jag hade direkt kollat efter en dålig jordning (minuskabeln), en dålig kabelanslutning (pluskabeln) eller korrosion i kontakter eller strömbrytare. (Ponera att den ena brytaren släpper fram plus, den andra minus - båda tillsammans fungerar, men ingen ensam. Typ)
Det kan finnas säkringar på kretskortet, det kan då finnas kombinationer av felaktiga säkringar som låter strömmen "gå baklänges" (*).

Fungerar värmaren med strömbrytarna "till" verkar ju grundfunktionerna vara OK.

(*) på min gamla båt tändes akterlanternan då kylboxen gick. Ingen begrep något, innan det visade sig att både plus och minus var avsäkrade, minussäkringen var sönder och och kylboxen jordades via akterlanternan, och tände denna. Så skall man inte ha det kopplat...
Anders S

Användarvisningsbild
KaptenKlant
Diamantmedlem
Inlägg: 210
Blev medlem: mån 23 apr 2007, 21:32
Ort: sällan långt från båten

Re: märkligt fel på värmare?

Inlägg av KaptenKlant » tis 03 jan 2017, 19:59

(*) på min gamla båt tändes akterlanternan då kylboxen gick. Ingen begrep något, innan det visade sig att både plus och minus var avsäkrade, minussäkringen var sönder och och kylboxen jordades via akterlanternan, och tände denna. Så skall man inte ha det kopplat...




Kunde bli en rätt kul tråd....alla har vi nog ett par såna upptäckter/erfarenheter med tidigare ägares något "personligt präglade" kopplingar o installationer ;-D

Gott Nytt År all Forumister!
Kom ihåg att erfarenhet endast gör att man klantar till det mindre ofta!

Båtar : Southern Cross 35 - Tahiti. H-båt Sthlms N skärgård

Spikifoten
Guldmedlem
Inlägg: 89
Blev medlem: tor 15 jul 2010, 22:37

Re: märkligt fel på värmare?

Inlägg av Spikifoten » tis 03 jan 2017, 21:08

Påminner om min gamla Fiat där bromsljuset blinkade ikapp med helljuset när man skulle svänga vänster och råkade bromsa samtidigt som blinkern var på. :D

Får bli att plocka isär termostatdosan och kolla alla knappar till att börja med. Hoppas jag slipper montera ur värmaren, blir nog tvungen att klippa av alla kablar :(

Skriv svar