Silva star navigation, ekolod och vindinstrument

Här ställer du frågor kring olika båttillbehör exempelvis jollar, säkerhetsutrustning, vinschar etc
Användarvisningsbild
Aphrodite29
Trogen medlem
Inlägg: 13
Blev medlem: sön apr 09, 2017 7:46 pm

Silva star navigation, ekolod och vindinstrument

Inläggav Aphrodite29 » tis maj 02, 2017 10:42 pm

Hej!
Jag har fått problem med mina silva star instrument. Det började med att vindinstrumentet inte fungerade ,sedan ekolod. Sedan ett par dagar tjuter ett larm på navigationsinstrumentet, som man kan trycka bort men som kommer tillbaka.

Jag funderar på om det kan vara ett kontaktfel som uppstått vid installationen i masttoppen eller om korrosion försämrat kontakterna. Någon som har en idé om felkällan?
/Björn
/Björn
Aphrodite 291, 1981

Användarvisningsbild
marede
Diamantmedlem
Inlägg: 320
Blev medlem: tis maj 20, 2014 10:55 am

Re: Silva star navigation, ekolod och vindinstrument

Inläggav marede » ons maj 03, 2017 5:02 am

Jag gissar på korrossion. Jag har också problem med dessa givare. Har sporadiskt blivit sämre senaste åren. Men förra sommaren fick jag inga värden alls.

Jag bytte däckskontakt till vindgivaren i år, får se om det hjälper. Hade bara 9V när jag mätte i kontakten utifrån men 12V när jag mätte underifrån/innifrån. Hade en del korrosion i mastkabeln också såg jag men ändå en hel del blank koppar kvar.

Ekolodet blir jag inte klok på vad det är som strular. Där ser allt fint och fräscht ut när jag kollar kontakter. Det sitter invändigt i någon gulaktig oljeliknande vätska. För två år sedan fungerade det periodvis, och gav då fina värden när det väl fungerade. Däremellan inga värden alls. Förra sommaren gav det inga värden alls.
//Martin
Najad 34 HR -77

Användarvisningsbild
Anders S
Diamantmedlem
Inlägg: 11036
Blev medlem: fre maj 20, 2005 7:23 am
Ort: Lomma

Re: Silva star navigation, ekolod och vindinstrument

Inläggav Anders S » ons maj 03, 2017 8:17 am

"Det är alltid kabeln som krånglar" - gammalt djungelordspråk...

Jag har råkat ut för en del "oförklarliga" fel, bland annat både på ekolodgivare (där jag aldrig redde ut vad, för signalen är inte helt lätt att mäta, kräver oscilloskop- vilket jag har, men inte i båten) och en loggivare, där kabeln gått av efter mångårig mini-rörelse/vibration. Annars handlar det "alltid" om korrosion. Här kan samma problem som till slut förstör kabeln vara av godo, små vibrationer kan hålla korrosionen i schack (jmfr med knepet att "laga" bilstrålkastaren eller blinkersen genom att knacka på den). Men kontaktspray, feta )infettade) o-ringar, vaselin i mängder och att man har "droppnäsa" på alla kablar (svårt på däckskontakter, jag har en u-formad snorkel och kontakterna under däck) hjälper. Så ge dig på alla kontakter och förbindelser och motionera dem. När det gäller ekolodet är det knepigare, för svingaren (pulssändaren) KAN tröttna med tiden. Den består nästan säkert av en piezogivare och en "lyssnarkrets" och detta styrs av styrenheten. Det finns flera ställen där det kan bli fel.

Tyvärr är annars Silva Star så pass gamla att Nexus/Garmin inte längre kan stödja. Men det GÅR att hålla liv i dem - min Silva/Nexus vindmätare är 15 år+ och fungerar, i alla fall så sent som i går...
Anders S

Användarvisningsbild
Aphrodite29
Trogen medlem
Inlägg: 13
Blev medlem: sön apr 09, 2017 7:46 pm

Re: Silva star navigation, ekolod och vindinstrument

Inläggav Aphrodite29 » tor maj 04, 2017 10:15 pm

Hej Martin och Anders!
Tack för era svar, att ni delar med er av erfarenheter och för era tips. Det låter vettigt allt ni säger. Jag ska börja med att göra en felsökning och titta på kontakterna.
/Björn
/Björn
Aphrodite 291, 1981

Användarvisningsbild
Aphrodite29
Trogen medlem
Inlägg: 13
Blev medlem: sön apr 09, 2017 7:46 pm

Re: Silva star navigation, ekolod och vindinstrument

Inläggav Aphrodite29 » mån maj 08, 2017 8:24 pm

Hej igen!
Vad jag kan sen verkar kontakterna vara i sin ordning. Är det någon som vet om det går att få tag på nya kablar till detta instrument?
/Björn
/Björn
Aphrodite 291, 1981

Användarvisningsbild
marede
Diamantmedlem
Inlägg: 320
Blev medlem: tis maj 20, 2014 10:55 am

Re: Silva star navigation, ekolod och vindinstrument

Inläggav marede » sön maj 14, 2017 5:35 pm

Vet ej om det finns exakt samma. Men liknande (det är ju fyra-trådig) borde gå att hitta som fungerar.

Kan rapportera att byte av däckskontakt ej avhjälpte felet för mig. Återstår korrosion i mastkabel eller fel i själva vindgivaren.
//Martin
Najad 34 HR -77

Användarvisningsbild
Aphrodite29
Trogen medlem
Inlägg: 13
Blev medlem: sön apr 09, 2017 7:46 pm

Re: Silva star navigation, ekolod och vindinstrument

Inläggav Aphrodite29 » mån maj 15, 2017 10:29 pm

Tack för tips Martin. Ska kolla upp om det går att hitta en kabel som fungerar och om arbetsinsatsen och kostnaden är rimlig. Kanske är det dax att byta ut hela systemet...

Återigen, tack för allt tips.
/Björn
Aphrodite 291, 1981

Användarvisningsbild
marede
Diamantmedlem
Inlägg: 320
Blev medlem: tis maj 20, 2014 10:55 am

Re: Silva star navigation, ekolod och vindinstrument

Inläggav marede » ons jan 24, 2018 11:29 am

Aphrodite29 skrev:Tack för tips Martin. Ska kolla upp om det går att hitta en kabel som fungerar och om arbetsinsatsen och kostnaden är rimlig. Kanske är det dax att byta ut hela systemet...

Återigen, tack för allt tips.


Hur gick det, fick du ordning på systemet eller bytte du till nytt?
//Martin
Najad 34 HR -77

Användarvisningsbild
Aphrodite29
Trogen medlem
Inlägg: 13
Blev medlem: sön apr 09, 2017 7:46 pm

Re: Silva star navigation, ekolod och vindinstrument

Inläggav Aphrodite29 » ons jun 13, 2018 10:27 pm

Det var ett tag sedan jag var inne på forumet. Fick rätt på navigationsinstrumentet och ekolodet. Det var glappkontakt. Vindinstrumententet fungerar dock fortfarande ej. Funderar på att köpa ett nytt trådlöst vindinstrument till nästa säsong.
/Björn
Aphrodite 291, 1981